[Skip navigation links]
Login

Which versions of macOS are supported TN-O11

PowerMapper and SortSite Desktop are supported on all macOS (OS X) versions Apple provide regular security patches for.

Apple stopped providing regular security patches for macOS 10.9 in September 2016 after macOS 10.12 was released. Regular security patches for macOS 10.8 ended in August 2015 after macOS 10.11 was released.

Supported macOS versions
Version PowerMapper SortSite
10.8 or earlier No (1) No (1)
10.9 No (2) No (2)
10.10 Yes - until September 2017 (3) Yes - until September 2017 (3)
10.11 Yes - until September 2018 (4) Yes - until September 2018 (4)
10.12 Yes Yes
  1. SortSite and PowerMapper have never supported OS X 10.8 or earlier.
  2. Apple’s last security patch for OS X 10.9 was released September 1, 2016.
  3. Apple are likely to stop patching 10.10 in September 2017.
  4. Apple are likely to stop patching 10.11 in September 2018.

Applies To: PowerMapper and SortSite for Mac

Last Reviewed: Jan 24, 2017