[Skip navigation links]
Login

Message says Internet Explorer is not installed TN-I03

This FAQ answer is obsolete but preserved for historical interest.

PowerMapper uses an embedded version of Internet Explorer to display web pages. If you don't have Explorer 5.5 (or later) on your system you'll need to download and install it.

Windows XP and Vista ship with Internet Explorer pre-installed.

Applies To: PowerMapper 4.0 or later

Last Reviewed: Jan 16, 2015