Is PowerMapper year 2000 compliant TN-O04

This FAQ answer is obsolete but preserved for historical interest.

PowerMapper is certified to be Year 2000 compliant when used in conjunction with Year 2000 compliant browsers, operating systems, and hardware. In particular:

This standard has been adopted from the British Standards Institute standard "DISC PD2000-1 A definition of Year 2000 Conformity Requirements".

Disclaimer: PowerMapper is not Year 2000 compliant when running with other non-compliant software and hardware.

Applies To: PowerMapper 2.0 or later

Last Reviewed: Feb 11, 2015