PowerMapper crashes mapping PDFs TN-M33

This FAQ answer is obsolete but preserved for historical interest.

Various problems occur when trying to map sites with Acrobat Reader 8.0 installed, including:

We recommend upgrading to PowerMapper 4.06 or later.

Applies To: PowerMapper 4.00 - 4.05. Issue resolved in 4.06 onwards (released 2007).

Last Reviewed: Feb 11, 2015